Skip to Content
avatar image
Former Member

Gui 4.6D Problem

Hello,

I'm having a strange problem with my 4.6D sapgui.The sapgui is installed on a terminal server - windows server 2003 - when i try to open Help->sap library i get the following error - (ShellExecute) The specified file was not found (WinExec) The specified file was not found.

when i point the cursor on a field and press F1 i get the following error - the page cannot be displayed.

when i log on to the server itself and run the sapgui (version 4.6D) from there the sap library and the F1 help work without a problem - i already configured the registry according to a sap note i read which deals with sap help problems - but it didn't help.

Has anyone came accross such a problem - maybe sapgui 4.6D can't run on windows server 2003?

Regards,

Moshe

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Apr 24, 2008 at 11:33 AM

    Hi. First why you are not use supported SAPGUI version ? Read http://service.sap.com/~sapidb/011000358700008661632002E.

    About WTS and GUI you can readNote 138869 - SAP GUI on Windows Terminal Server (WTS).

    Aslo can you check in SR13 how the help are released in your system...Chek the paths. Are you able to wiev this documents from WTS server? Regards.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi. About sapservX in note, i'm think it's about

      ftp:
      sapservX\

      (like Note 503368 )

      where sapservX is the sapserv1 or other e.t.c. --> about IP of this servers you can read in --> Note 17285 . Why you think it's SHH error ? You do not understand me about SR13, yes the help works well from other PC, check the PATHS in SR13 like W:\help\EN or like
      HELPSERVER\help\EN , (as the SR13 are configured?) are able from your WTS server ? Open this files manualy from browser, are you able to view this files (help files) manualy? Regrads.