Skip to Content
0
Former Member
Apr 23, 2008 at 08:07 AM

SAP Widget Templates (0.12.0.1167) requires feature "org.eclipse.gef (3.3.0

19 Views

Hi,

i followed the steps in the development guide in (https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/c032ae0a-7d6b-2a10-14a1-cc6efb066dfc ) however , at page 13-15th step, i got these errors

"Requested operation cannot be performed because it would invalidate the current configuration. See details for more information.

SAP Widget Templates (0.12.0.1167) requires feature "org.eclipse.gef (3.3.0)", or equivalent.

SAP Widget UI Designer (0.12.0.1167) requires feature "org.eclipse.gef (3.3.0)", or equivalent."

Can someone please tell me the link to get these features or pluggins?

Regards,

Soon Wee