Skip to Content
0
Former Member
Apr 22, 2008 at 11:57 AM

IE8 compatability issue with portal 6.0 in vista

13 Views

Hi,

Presently we are using portal version 6.0 ; for our Employee self service.As you all know that in portal an individual user has to do mapping for his user name and password.

In inernet explorer version 7.0 there were some comparability issue in SAP portal for which microsoft also provided an Utility in whcih IE7 works with the same settings as of IE6.

But now in newer versions of Windows vista the version of explorer is IE8 in whcih we are again facing the same comparability issue as of IE7.

Do any body have some kinda of solution for this

Regards