Skip to Content
author's profile photo Former Member
Former Member

Installing NWDI on existing NW7.0 Server

I have a fresh install of NW 7.0 SP14 (NW7.0 SR3) with usage type Mobile Infrastructure. I want to have the usage type of DI as well integrated to the same server. But during the installation I forgot to select the usage type DI. I am now looking for a manual workaround to have usage type DI also in the same server . I have manually deployed the following files

SAPBUILDT14_0.SCA

DICMS14_0.SCA

DICBS14_0.SCA

DIDTR14_0.SCA

I am able to see all the java users created in client 001 by SAPinst.

What should i do to activate the Usage type DI in the server? And what roles should i assign to the users I have manually created in 001 (viz. NWDI_ADM,NWDI_DEV,NWDI_CMSADM)? And what should i do to get the UME Roles & Groups related to NWDI?

Regards,

Veera

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2008 at 09:21 AM

    Answered in other subforum... Solution Brief : Use JSPM to install the additional usage type.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.