Skip to Content

force interco member in ELIM rules creating another record

Hi,

When we select "force interco member" in the eliminations business rules of our CONSOLIDATION model, it's working as expected by defaulting all elimination records with default interco NO_INTERCO. But, the issue is it is creating new record instead of changing interco on existing record so our balances are getting doubled. Any setting where we can make it to change existing record instead of creating a new record?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 31, 2017 at 08:42 PM

    Sorry, but all rules are creating new records, not changing the existing records!

    Add comment
    10|10000 characters needed characters exceeded