Skip to Content
0
Former Member
Apr 20, 2008 at 03:53 AM

Partner not reached when trying to login thru SAP GUI

34 Views

Hi Team,

We have a Central Instance and an application server attached to that in our BW system. We have SRM,R/3 and BW in the same environment. Due to disk crash in SRM all the servers were brought down and when started back up the filesystem did not mount properly.Later they mounted all correctly and we could bring every system up except the Apps server of BW which is attached to the Central Instance.

Apps server comes up in AIX level but when trying to connect from SAP GUI its gives an error message " PARTNER NOT REACHED".This is definitely not a Network Issue. Could somebody please help.

Log of System Startup :

bwpadm> startsap

Checking BWP Database

-


ABAP Database is running

Checking BWP Database

-


Starting SAP-Collector Daemon

-


03:50:38 20.04.2008 LOG: Effective User Id is root

***********************************************************************

  • This is Saposcol Version COLL 20.90 640 - AIX v6.55 5L-64 bit 060323

  • Usage: saposcol -l: Start OS Collector

  • saposcol -k: Stop OS Collector

  • saposcol -d: OS Collector Dialog Mode

  • saposcol -s: OS Collector Status

  • The OS Collector (PID 368700) is already running .....

************************************************************************

saposcol already running

Starting SAP Instance D10

-


Startup-Log is written to /home/bwpadm/startsap_D10.log

Instance on host psappbcs started

IGS on host psappbcs started

LOG OF DEV_DISP:

bwpadm> more dev_disp

-


trc file: "dev_disp", trc level: 1, release: "640"

-


Sun Apr 20 03:50:40 2008

kernel runs with dp version 133000(ext=102000) (@(#) DPLIB-INT-VERSION-133000-UC)

length of sys_adm_ext is 524 bytes

sysno 10

sid BWP

systemid 324 (IBM RS/6000 with AIX)

relno 6400

patchlevel 0

patchno 155

intno 20020600

make: single threaded, Unicode, 64 bit

pid 483426

***LOG Q00=> DpSapEnvInit, DPStart (10 483426) [dpxxdisp.c 1100]

shared lib "dw_xml.so" version 155 successfully loaded

shared lib "dw_xtc.so" version 155 successfully loaded

shared lib "dw_stl.so" version 155 successfully loaded

shared lib "dw_gui.so" version 155 successfully loaded

shared lib "dw_mdm.so" version 155 successfully loaded

MtxInit: -2 0 0

  • ERROR => DpSysAdmExtCreate: ShmCreate (CREATE) [dpxxtool2.c 522]

  • ERROR => dispatcher already running ???? [dpxxtool2.c 523]

  • ERROR => I better EXIT before I do any (more) damage [dpxxtool2.c 525]

Kindly help