Skip to Content
Former Member
Apr 18, 2008 at 08:17 PM

Authrization error & ST01 issue


I have question for experts, I have Authorization error and I couldn’t' able to run trace. I don't know why its keep giving me 0 records. I have tried so many times.

The su53 error look like this but I can't able to find out what exactly this object required through st01, Following are the details. It’s a Basis role su53 mention the role name and authorization object something like that.

Role name: z:xxxxxxxxxxxxx ( Just any role name)

Authorization object: S_LOG_COM

Field description : Logical command name -

BRTOOLS ( in the role this filed have two values Y, Z )

Field description : Name of current application server -

( In this role this field has full authorization * )

Field description : Operating system of Application server. -

ANYOS (In this role this field has full authorization *)

This auth object is entered in this role manually so I would not give you guys the transaction that are include in this role. Other questin is whenever I tried to run trace its give me the 0 Records so I don't know what to do. Anybody has any idea that would be really appreciated.

Thanks in advance and appreciate you help