Skip to Content

How to avoid adding document by "Enter" key?

Jan 04 at 02:55 PM


avatar image

Hi all,

I'm facing the problem with adding document by accident, using Enter on keyboard.

Is any way to disable this function?

I looked in Administration > System initialization > General settings > Services, but option "Use numeric keypad ENTER Key as TAB key" works only with numeric Enter - not regular one.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Johan Hakkesteegt Jan 05 at 08:14 AM

Hi Barbara,

Unfortunately there is no option to change this behavior. The good news is, that master data and most transactions / documents will either allow you to make changes after you have added them (accidentally), or you will get a "are-you-sure" warning.

Otherwise I am afraid that your only recourse is to adapt your work style, either to not use the regular enter key at all, or to always hit tab first instead of enter.



10 |10000 characters needed characters left characters exceeded