Skip to Content
0

How to enable HANA XSA "SAP" Space?

Dec 29, 2017 at 08:33 PM

147

avatar image
Former Member

I'm following along the SHINE guide for HANA 2.2, and I'm at the step regarding enabling Spaces, i.e. 3.1.2.6

After getting past a few other snags, I think I'm where I need to be. In "screenshot1.ping" below, you'll see that the "SAP" space is not enabled. The builder version matches the DI CORE version, so I simply click "Redeploy".

No errors, no security warnings, it seems to let me proceed.

However, in "screenshot2.png" you'll see that I indeed clicked Redeploy for the "SAP" space, but it is redeploying the "development" space.

Once complete, SAP remains not deployed.

I'm thinking Denys van Kempen can provide some insight regarding this question. :)

screenshot1.png

screenshot2.png

screenshot1.png (176.0 kB)
screenshot2.png (63.0 kB)
10 |10000 characters needed characters left characters exceeded
Former Member

To add to this issue further, I wanted to see if I would hit any snag trying to redeploy the "development" space.

Sure enough it failed, as per the attached screenshot.

I imagine these issues are easy enough to resolve. Lacking an admin background, and being new to XSA, however, the small things always get me...

development-space-redeploy-fail.png

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Frank Schuler
Dec 30, 2017 at 09:10 AM
0

Hello Jody,

Your first screen shot seems to indicate, that the Space Enablement for your SAP Space was aborted. Could you please check or share the respective log file to determine the reason for this.

Best regards

Frank

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hey Frank Schuler - attached is the log.

Appreciate you providing some input on this.

log.txt

log.txt (2.1 kB)
0