Skip to Content
avatar image
Former Member

Error when opening SAP PI/PO Java component with JRE 1.8.0_151

Hello together,

we work with SAP PO 7.5. When I try to open a Java component by browser link (ESR or DIR) with Java version 1.8.0_151-b12 we got an Java error. We must switch back to version 1.8.0_144.

Knows somebody a fix? Is it a Java or PO related issue?

Regards Frank

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers