Skip to Content
0
Dec 28, 2017 at 11:42 PM

PAM - SAP Kernel 7.21/7.22

4361 Views

Hi,

We are currently running SAP enhancement package 3 for SAP ERP 6.0 (non-Unicode/ABAP) with SAP Netweaver 7.0 on MS Windows 2008 R2 and MS SQL 2008 R2 64 bit system.

Our existing kernel is 721_EXT(non-Unicode).

In the near future we intend to migrate this to MS Windows 2016 and MS SQL 2016 as the existing SAP enhancement package 3 for SAP ERP 6.0 (non-Unicode/ABAP) with SAP Netweaver 7.0 is supported after looking at the PAM (supported until 31.12.2025).

However, in the scope it is mentioned the SAP KERNEL 7.21 EXT 64-BIT - Supported Until 31.12.2020.

The client does not want to move to SAP HANA or SAP S/4 HANA yet.

My query

After 31.12.2020, the SAP KERNEL 7.21 EXT 64-BIT will be out of support.

Does this mean we have to upgrade the SAP Netweaver stack after 31.12.2020 even though the product (SAP enhancement package 3 for SAP ERP 6.0 [non-Unicode/ABAP] with SAP Netweaver 7.0) is supported till 2025?

I have referred the below mentioned notes, KBA and some forums but did not find the answer unless I have missed it.

- 1629598 - SAP Kernel 720 will replace older kernel versions

- 1744209 - SAP Kernel 720, 721 and 722: Versions and Kernel Patch Levels

- 1648480 - Maintenance for SAP Business Suite 7 Software

- https://support.sap.com/content/dam/support/en_us/library/ssp/release-upgrade-maintenance/maintenance-strategy/sap-releasestrategy-and-sap-portfolio-overview.pdf

- https://www.sap.com/documents/2014/04/704d8959-5b7c-0010-82c7-eda71af511fa.html#

I will be raising an incident shortly.

In the interim, can anyone please guide or suggest a solution based on your experience.

Thank you.

Yusuf Morbiwala