Skip to Content
0

Journal Landing Option Grey

Oct 21, 2016 at 07:59 AM

170

avatar image

Hi BPC Friend

I don't know if it is a bug but the landing options for the journal are grey.

If I open the journal, I can do un-post and so on but from outside nothing

Thanks

Michele

ioehq.png (23.5 kB)
yndc6.png (30.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Vadim Kalinin Oct 21, 2016 at 01:20 PM
0

What is your BPC version and SP? Look on the note

https://launchpad.support.sap.com/#/notes/2257007/E

Show 4 Share
10 |10000 characters needed characters left characters exceeded

thanks

BPC 801 SP 11

0

I know this note but we can't upgrade to sp14

0

No other official recommendation - only upgrade to SP14!

1

ok thanks. the Financial user will do that manually

0
avatar image
Former Member Oct 21, 2016 at 08:42 AM
-1

Hi Michele,

Check whether any MIcrosoft updates is causing this error....check here https://apps.support.sap.com/sap/support/knowledge/preview/en/2107965

Regards,

JP

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Sorry, but how MS Excel/Epm issues are related to WEB BPC client???

1
Former Member
Vadim Kalinin

Hi Vadim,

If you open the link...you will see why? Its given there that due to some microsoft updates with EPM and other issues, journal options are also affected!

0

Incorrect:

"After you install Microsoft Office December 9, 2014 security updates, the following issues are encountered in the EPM Add-In (10.X) and BPC for Excel (7.X) products"

"Journal options are grayed out" - it's for BPC 7.5 Excel client!

1
Former Member
Vadim Kalinin

Apologies..I misinterpreted that. In the link they refer to the journal options from the EPM Add-in Excel.

2
michele medaglia Oct 21, 2016 at 09:37 AM
0

thanks Both but as Vadim is saying my issue is related to the Web client and not Excel Client.

Any idea?

Share
10 |10000 characters needed characters left characters exceeded
michele medaglia Oct 21, 2016 at 11:01 AM
0

the strange thing is that in DEV I can see the preview and the option to copy and so on, in Quality and in Prod no


rwsyk.png (97.7 kB)
qt9xy.png (63.6 kB)
Show 7 Share
10 |10000 characters needed characters left characters exceeded

Looks like something wrong was done during sp installation on DEV. Please check all steps...

1

you mean in Q and P?

because in DEV is ok

0

Yes, Q and PROD!

1

ok thanks

0

Hi Vadimin

I have deleted spme parameters that I had added hoping that re-open journal could have worked properly but the situation went worse.

Now post, un-post work but re-open journal still nothing

fl1hm.png (36.8 kB)
0

Could you please have a look at my parameters:

2itr0.png (21.9 kB)
6cxxv.png (11.5 kB)
0
Show more comments