Skip to Content

Edit Button not visible .

Hi All,

Currently the process in a 2 step approval workflow

Requestor -> Approver -> Data Steward

The approver does not get an Edit button on the UI were as the Data Steward gets the edit button. I have checked the UI and all the steps have the same UI there are no changes. is there something specific on the roles that needs to be verified or some other parameter ??

PS : The status has been set to "Execution of Changes".

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 02 at 01:01 PM

    Hi Naga,

    Thanks for the response. I had already verified these configs but the problem was with the Roles that are assigned to the user.I have assigned the necessary roles and now the edit button is visible.

    Can you please also help me understand the difference between " Execution of Changes" and " Change of Object list".

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 02 at 04:57 AM

    capture.png

    Dear Vignesh ,

    First get your Change Request type . When the CR in Approver step please get the CR Status . Then check in the below customizing if changes are allowed in this status or not . Ideally it should be

    • Changing Object List

    Customizing Path: MDGIMG->Generalsettings->Processmodelling->edit statuses of change requests .

    I hope this will fix your issue .

    Regards,

    Ramesh .

    Add comment
    10|10000 characters needed characters exceeded