Skip to Content

Issues in testing extended notifications for SAP Business Workflow

Dec 29, 2017 at 06:25 PM


avatar image

Hi All

I have done configuration of extended notifications (webflow) from transaction code SWNCONFIG. I have few questions on this-

a) Even though I have completed configuration I m still getting below message while trying to test extended notification by running SWN_SELSEN manually-

Unable to send 00000000 notifications due to errors

b) I checked application log & there was no error there. After that I checked

SWN_SELSEN_TEST & there I found an error message-

Selection schedules specified do not exist

Message No. SWN080

I m not sure if error message in (a) & (b) are related to each other but configuration looks fine to me.

Can someone pls let me know how to resolve this issue/error mentioned in point (a) & (b)?

c) When I run transaction code SWNADMIN a web link is opening with message 'The connection has timed out'. How can I change link there?

d) I want a specific web link to be emailed to users when SWN_SELSEN is run or during extended notification process. Where & how exactly to define that particular link?

Thanks for all the support.

Happy New Year



zkbuj.png (25.5 kB)
cdtuz.png (9.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Stéphane Bailleul Dec 30, 2017 at 08:52 AM


First on your second screen shot you have a no interval specified.

Second what is in your filter : all task ?

Once you run the report you'll have to wait 30 minutes before something is sent again

Have you specified anything else in SWNCONFIG ?

SWNADMIN is a simplified transaction do not bother with it, no transport can be done from SWNADMIN. my advice work in SWNCONFIG.

Happy New Year ! Bonne Année !


10 |10000 characters needed characters left characters exceeded
Pankaj Adhikari Jan 01 at 08:20 AM

Hi Stephane

First of all Happy New Year to you & your family.

I have even tried with putting interval there but it doesn't works.

Settings in filter-

Also can you pls tell me where exactly i need to configure my link to be sent along the email?



filter.jpg (108.0 kB)
filter-1.jpg (74.0 kB)
filter-2.jpg (71.1 kB)
filter-3.jpg (94.8 kB)
filter-4.jpg (93.1 kB)
10 |10000 characters needed characters left characters exceeded