Skip to Content
avatar image
Former Member

output type is not triggering for some documents

Hi Experts,

I have a situation where EDI output type is not triggering automatically for some documents(having same data in positive case as well as in negative case).

The process is: whenever we save shipment document for the delivery a output type is triggered, i can see output type in shipment document for positive cases as well as for negative cases but I can not see output type in delivery.

Could you please help me to solve the issue.

Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 27, 2017 at 03:45 PM

    If I understand your situation correctly. When you complete your shipment doc, automatically associated Delivery docs are PGI'ed and output is triggers from Shipment. Whereas, no output is triggered at delivery.

    But, this is may not be the case when the individual deliveries are processed individually. Where you are getting output in the individual delivery.

    This would be b'coz your delivery output type trigger might be controlled by a routine in output type determination. And the reason for this could be there to control physical print at the delivery doc when they have shipment doc.

    So, you have to re-look at that routine. And get additional control for transmission medium.

    Thanks, JP

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jyoti,

      Thanks for your response, I found the issue .

      Condition record was not maintain for dispatch time '4'. it was maintained for dispatch time '3'.

      Regards,

      Anuradha Sharma