Skip to Content
avatar image
Former Member

Cannot determine OPatch version and feature support.

I am unable to apply patches via MOPatch

These are the steps which I executed:

1. Update OPatch and MOPatch

2. create patchfolder patches

3. put the Bundle Patch in patches

4. /bin/sh $ORACLE_HOME/MOPatch/mopatch.sh -v -s SAP_112027_201208_LINX8664.zip

Now I get the following message :

Cannot determine OPatch version and feature support.

Version:

OPatch : 10.2.0.5.1

MOPatch : 2.1.14

What could be the reason?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 27, 2017 at 03:36 PM

    Hi

    Unzip the file SAP_112027_201208_LINX8664.zip and then try...

    Regards,

    Prithviraj

    Add comment
    10|10000 characters needed characters exceeded