Skip to Content
avatar image
Former Member

Urgent - Re: ATP check

Hi All,

I have a problem where in the system is doing an ATP check even though there is sufficient stock to complete the order.

There are 5 line items for same material.Item 10,20 & 40 are from plant 0100 for which the system is not doing an ATP check.But for line items 30 & 50 which are from Plant 0200 system is doing an ATP check. So unable to complete the order because of ATP check.

Could anybody pls tell me where could be the problem & how to solve this issue.

Will reward points for suitable answers.

With regards,

Manjunath.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 15, 2008 at 09:05 AM

    Hi,

    Please check the carryout availability settings for Plant0100 with the combination of checking group & checking rule. And als in your material master check the checking group maintained for plant0100.

    Regards

    Goutham

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 15, 2008 at 09:22 AM

    Hi MP

    check for the line items of 10,20 &40 , what is the availability check assigned and MRP type and also check for line items 30& 50 what is the availability check assigned and MRP type.

    In your case , i think the availbility check is 01 and MRP type is ND for line items 10,20&40

    where as for line items 30&50 availability check is 02 and MRP type is PD

    Regards

    Srinath

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Srinath,

      For the line items 10,20 & 40 and also for line items 30 & 50 the Availability check is 06 : ATP - BCE & the MRP Type is P0 - MPS.

      I did check in Testing server by posting(MB1C) around 50 numbers in the Plant 0200.After posting the stock I created a Sales order & the result was the same, system was doing ATP check even though there was stock in the plant.

      The Availability check settings are same for both the plants.But for Plant 0100 there is no ATP check being carried out whereas for Plant 0200, ATP check is being carried out.

      Could anybody pls give the reason why this is happening.

      Regards,

      MP.