Skip to Content
avatar image
Former Member

Connection Lost to the database(SAP Business One Version for HANA)

Hi Experts,

We have installed SAP Business One HANA architecture and trying to connect the server with the Client Application fro local machines. We're able to access the databases but when trying to login the "Connection lost with database, contact you system administrator" error is flashing up. Can you please guide us to resolve the issue.

Regards,

Bhargava.

cle.png (75.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 26, 2017 at 05:26 AM

    Hi Bhargava,

    The connection lost issue might be caused by the inconsistency of the hana database. Maybe there was an addon that is executing a job but failed.

    To solve this issue, you can try to restart the hana database.

    After that, you msut check the cause of this issue in the sap hana studio.

    Thanks,

    Jimmy

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Michael,

      I restarted HANA instance once again with SAP Business One services but still the error repeats. In addition to that mobile services have been stopped. My client needs Outlook Integration and Mobiles services with SAP Business One to be implemented. Can you please help.

      Regards,

      Bhargava

  • avatar image
    Former Member
    Feb 26 at 09:39 AM

    Hi,

    You may need to install HANA Platform Client , then install SAP b1 in share folder. Else you will meet this error

    Regards,

    Yiu Chern

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Yiu,


      I installed HANA platform client and then SAP B1 for the first time but the client is not responding to the request. In addition ,Do we need SSL certificate for Outlook and mobile services integration ?

      Thankyou