Skip to Content
author's profile photo Former Member
Former Member

Error while running my application?

Hi all,

i am getting an error like below while i m running my application.

How can i rectify it?

Error when processing your request

What has happened?

The URL http://cgslsvr3.cgsl.com:8020/sap/bc/webdynpro/sap/zsdr_cash_work_list/ was not called due to an error.

Note

The following error text was processed in the system CGD : The lead selection has not been set. EP_SCH_DETAILS

The error occurred on the application server cgslsvr3_CGD_20 and in the work process 1 .

The termination type was: RABAX_STATE

The ABAP call stack was:

Method: RAISEELEMENT_NOT_FOUND of program CL_WDR_CONTEXT_NODE===========CP

Method: PATH_TABLE_GET_ELEMENT2 of program CL_WDR_CONTEXT_NODE===========CP

Method: GET_BOUND_ELEMENT of program CL_WDR_VIEW_ELEMENT_ADAPTER===CP

What can I do?

If the termination type was RABAX_STATE, then you can find more information on the cause of the termination in the system CGD in transaction ST22.

If the termination type was ABORT_MESSAGE_STATE, then you can find more information on the cause of the termination on the application server cgslsvr3_CGD_20 in transaction SM21.

If the termination type was ERROR_MESSAGE_STATE, then you can search for more information in the trace file for the work process 1 in transaction ST11 on the application server cgslsvr3_CGD_20 . In some situations, you may also need to analyze the trace files of other work processes.

If you do not yet have a user ID, contact your system administrator.

Error code: ICF-IE-http -c: 110 -u: CT-0024 -l: E -s: CGD -i: cgslsvr3_CGD_20 -w: 1 -d: 20080412 -t: 120117 -v: RABAX_STATE -e: UNCAUGHT_EXCEPTION

HTTP 500 - Internal Server Error

Your SAP Internet Communication Framework Team

Regards,

Ravi

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 12, 2008 at 11:20 AM

    Hi Ravi

    This means that you are trying to access the lead selection of a context

    node which is not set. Just set the Initialization Lead Selection flag of that

    context node so the lead selection will always be set if the node contains

    elements.

    if you have sub nodes then problem could be that one of these subnodes does not get filled because

    the parent element is empty.

    Thanks

    Vishal kapoor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.