Skip to Content
author's profile photo Former Member
Former Member

Regarding "Error An SLD system has not been assigned to logical system "

Hi all,

I am trying to connect SRM system to an XI system. All the settings are done (or I thought so). When I try to send a PO via XML/XI to the XI system in SRM Web UI, it gives me the following error:

nformation Processing BBP_PO_SEND_XML Is Started

Error An SLD system has not been assigned to logical system

Error Action could not be successfully executed

The backend systems are defined in spro. When I debugged the coding, I find that the right Logical system itself is not picked up - is there any thing missed out?

Thanks,

Vijay

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Apr 12, 2008 at 05:29 AM

    you should also maintain system landscape directory name in the backend system customizing.

    this details you have to get from the XI system ---> where you have mentioned your both SRM and SUS in the system landscape directory....

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 12, 2008 at 07:51 AM

    Hi,

    I have maintained all stuff in SRM, only assigning the SLD to logical system name is pending, can you tell me where/how this can be done? I searched in SALE/SPRO but could not find it.

    Thanks,

    Vijay

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      You should assign this here:

      Supplier Relationship Management -> SRM Server -> Technical Basic Settings -> Define Backend Systems.

      Here you should fill the "System Landscape Directory Name" for the systems you have defined.

      Regards

      Kathirvel

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.