Skip to Content
0

Edit Coding Block - TCOBM Incosistency (error G_COBL_CORE001)

Dec 27, 2017 at 12:35 PM

83

avatar image

Hello experts,

I have a number of custom fields in table ACDOCA and it is working fine in DEV environment. When the implementation was transported to the productive environment, during FI posting, an error G_COBL_CORE001 occurred informing that a specific field was missing from table TCOBM and that the customizing should be maintained in OXK4 (Edit coding block).

The tables had indeed different number of entries in DEV and PROD systems (seemed like four custom fields were missing from the table). I tried the following:

- Update Run in OXK4 -> It's not allowed in productive environment

- Regenerate structure CI_COBL which includes the custom fields -> no effect

Finally I added the entries in table TCOBM manually and the error stopped.

Has anyone seen this error before? If yes how was it addressed? Also do you think there would be a problem after I added the entries manually in the table?

Thanks in advance :-)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Spiros Kassos Jan 02 at 09:40 AM
0

**UPDATE (Solved)

Although the workaround seemed to be working fine, I found that part of the initial customizing was stored in a transport request that had not been transfered to the production environment. After transfering the missing request, no other problems occured.

Share
10 |10000 characters needed characters left characters exceeded