Skip to Content
author's profile photo Former Member
Former Member

Problem creating and previewing quick polls

I've been trying to create and preview Quick Polls for a whole day now and I just can't seem to get it to work. I keep getting a "Portal Runtime Error" every time I hit the Preview button. Here's what I did:

1) I entered the "Content Manager" tab and clicked on the "Quick Poll Administration" link.

2) I created a new campaign, named it "Training" and added a poll.

3) I created an iView using the KM Quick Poll iView template.

4) I typed in "Training" (without the quotes) in the Campaign option.

5) I saved the iView and clicked the "Preview" button.

After that, I received an error that read:

Runtime Error

An exception occured while processing the request.

-


Additional information: null

Exception ID = b03dd98f-bce9-2a10-20a7-b1c34edc20eb

I tried redoing the process and followed all the online tutorials I could find, but I still keeping getting the same error.

Could anyone please help me out here?

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2008 at 10:30 AM

    Hi,

    You can see this link from http://help.sap.com (The SAP Help Portal provides web-based documentation for all SAP Solutions. This enables you to search the online library for the right information where and when you need it.)

    Managing Pools:

    http://help.sap.com/saphelp_nw70/helpdata/en/44/726979d9f03ac1e10000000a155369/frameset.htm

    You can create a poll step by step with this documentation.

    Hope this link will be helpful for you.

    Kind Regards,

    Lubi

    • Reward points for helpful answer.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2008 at 10:44 AM

    I've already gone through those documents and the website and I've performed the whole procedure over and over again for over a day using all the different permutations and combinations but I STILL get the portal runtime error.

    There is no error if the poll is just planned and not ongoing. It's only when I make it ongoing that I receive the error.

    Any suggestions, anyone?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      If the status of the poll is ongoing, this means:

      The current poll is the one that is visible to all portal users. In each campaign, only one poll can be ongoing in the portal at any one time.

      Do you check this case?

      Regards,

      Lubi

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2008 at 10:58 AM

    Yes I did. There is only one poll in the campaign. And the campaign won't let you activate more than one poll at a time anyway.

    Maybe there is a step missing that isn't listed in the documentation.

    I set the user access to anonymous, which means that anyone can view it without signing in. I tried several scenarios but it keeps returning the same error only when i activate the poll.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2008 at 11:33 AM

    Ok this is what i do...

    I have a tab called CONTENT ADMINISTRATION and one called CONTENT MANAGEMENT.

    I go to content management and create the quick poll there. I haven't made any quick poll iView and I dunno if the system makes it automatically.

    After I create the poll tehre as mentioned in the documentation, I go to CONTENT ADMINISTRATION and I create an iView using the KM Quick Poll iView template.

    In the properties, I go to the Campaign field and type in the campaign name. I click save and preview. Then I get a portal runtime error.

    I've read all the standard documentation but I can't fins anything with screenshots about the iView creation process. DO you know any source of information with screenshots?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2008 at 11:58 AM

    This is EXACTLY what I have done.

    Could you please tell me where exactly you feel I have gone wrong?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.