Skip to Content

GRC PC 10.1 OWP issue with delayed notification to the user & SLG1- log for "user is expired"

Dec 27, 2017 at 08:30 AM


avatar image

Dear All

Issue with the delayed OWP notifications to couple of users with OUTBOUND workflow.

Inbound Workflow- User's assessment results are not getting updated in the GRC Portal- Evaluation, Though the reply/results are showing in the SOIN in the system.

We have got a SoD control & when the Planner is creating a Plan/Task- Outbound mail to the user is getting delayed for hours/days, wherein we have scheduled the background job with interval of 30 minutes- After waiting for couple of days either the notification is received once or 2-3 times. We are not able to figure out the reason if the issue is with the CONTROL or the user or Configuration because for other controls/users its working fine.

Once the mail is received in mail box- User sees the Adobe Interactive form with multiple duplicate pages- wherein for all other controls are having max. 2-3 pages as AIF--

User replies back after fililng the details/check & Submit & system receives the reply in SOIN- But the results are not getting updated in the GRC PC portal under ORG-->Control-->Evaluation.

When checked SLG1 log for the

"Entering method CL_GRFN_OWP_DELIVER->_READ_WORKITEM_ID Workitem ID is 0000000XXXXX


User XXXXXX has expired


Any tips to troubleshoot & fix this will be highly appreciated :)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers