Skip to Content
0

SAP HCM Adobe Form Activation issue in QA, Production System.

Dec 27, 2017 at 10:00 PM

75

avatar image
Former Member

Hi Experts,

I'm using hcm process and forms framework for adobe interactive forms to generate payslip (Remuneration Statement). HRFORMS-->Adobe Form

When I'm moving Transport from Dev system to Quality/Production, HRFORM is not in active status. I have captured all the components into Transport which are related to hrform & I'm Moving active form only but still in QA\Prd system have inactive HRFORM.

Is there any steps needs to take care before HRFORM transport move from Development system?

It will be helpful if i get an input on this.

Thanks in advance.

Puru

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Christopher Solomon
Dec 29, 2017 at 12:43 PM
0

Are you sure your ADS was set up correctly? Also, are you sure licensing is in proper order?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 29, 2017 at 06:14 PM
0

Thanks for your reply Christopher Solomon.

Yes, ADS setup was correct and have licensing in order. But still HRFORM is inactive in QA/PRD systems. Not sure why this is happening.

If have any solution please suggest. Thank you.

Puru

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi,

You need to activate in QTY and PRD systems.

Thanks,

Sai Krishna

0