Skip to Content
0

EPMSaveComment in local member issue

Dec 26, 2017 at 08:21 AM

79

avatar image

Hi Experts,

I'm using local members in a report with EPMSaveComment function. At the beginning I have an empty cells of report however when I press on Save Data button EPM proposes to me to save same number of cells as many it contains in a local member row (as comments). When I'm trying to input some values to target cell and press on Save Data button EPM proposes to save same number of cells as before and one more as data input.

Could you be so kind and tell what is wrong in my method?

Thanks,

Alex.

02.jpg (23.1 kB)
03.jpg (99.4 kB)
01.jpg (71.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Vadim Kalinin Dec 26, 2017 at 08:50 AM
0

Sorry, but not clear!

What is you local member formula? Screenshot of local member definition?

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Vadim,

thank you for your answer. I've got a solution of my "issue". My formula for EPMSaveComment corresponds to it description from help. I tried to send a comment and found "..." in a comment table. So that's why I have got a message about a lot of comments to send. After User Options quick check I found standard setting for empty comments with "..." word. I cleared empty comment and tried to save again. System told me there is no data to save. So silly issue:)

04.jpg (108.0 kB)
0

You are correct! By default "..." is saved. The first thing to correct in user options.

1

Thank you for advise!

0