Skip to Content

ADS Driver for PHP 7?

Have there been any updates to the PHP driver to support version 7? Or any updates outside of what is posted on the devzone?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 08 at 01:43 PM

    So far the PHP driver does not support version 7.

    Version 12 of ADS, including SP2, is located on the SAP Downloads site, not devzone. For the service pack, select SUPPORT PACKAGES & PATCHES, navigate to SAP ADS and change the platform to "# OS INDEPENDENT".

    Regards,

    Mike Loop
    Senior Support Engineer
    SAP Product Support

    Add comment
    10|10000 characters needed characters exceeded