Skip to Content
author's profile photo Former Member
Former Member

Journal Entries with VAT DTW

Hi All,

I am having problems importing journal entries with VAT using DTW. I am creating a new database from a current database due to a year end change by the customer. I have exported all my info from the current database and am sure my format is correct as I am importing 10000 entries but having errors with 200, which have VAT line.

I am checked and double checked all of my setup settings and am confident that all is correct.

I am not using Auto VAT.

I get an error stating "You can edit VAT field only in Automatic Vat mode [jdt1 VAT Amount].

Any ideas what I am doing wrong??

Maybe I can forward my import file for a review by somebody with ideas??

Thanks

Jacques

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 10, 2008 at 10:25 AM

    I have also tried the SBO export/import functionality without success!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2008 at 03:41 AM

    Hi Jacques,

    There's 2 way to do upload Journal Entry with VAT:

    1. Using Automatic VAT Calculation

    With this method, you have to set AutoVAT field in header template with "tYES". And in the lines template, set the TaxGroup using the code of tax u've already defined. No Need to entry the VATAmount because the system will automatically calculate it for you. And there's only 2 lines (minimum) for the transaction. Here is the sample of line template:

    ..... accountcode .... Credit ... Debit ... TaxGroup ....

    ..... 101020 ............ 1100 ..... 0 ........ .............. ....

    ..... 702010 ............ ............. 1000 ... TAX01 ....

    2. Without Automatic VAT Calculation

    With this method, set the AutoVAT field as "tNO" and in the lines details no need to set the TaxGroup for the account. Here is the sample:

    ..... accountcode .... Credit ... Debit ... TaxGroup ....

    ..... 101020 ............ 1100 ..... 0 ........ .............. ....

    ..... 702010 ............ ............. 1000 ... .............. ....

    ..... 202410 ............ ............. 100 ... .............. ....

    I've tried these methods and successfully upload the transactions. Please try this.

    Hopefully can help.

    Regards,

    Lailus

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 11, 2008 at 05:23 AM

    Hi,

    What is the setting in the autoVAT column in the JE template header ? Are you setting tNO or tYES ?

    Rgds,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.