Skip to Content
author's profile photo Former Member
Former Member

Regarding time period of data store in PSA

Hi all

I have four infocube for which currently PSA store data for 15 days . i want to extend this period up to 45 days.

can anyone help me. where can i do this ?

Ragards

sushil

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 10, 2008 at 06:13 AM

    Hope ur in 3.X??? .... Just check whether any PSA deletion chain is there running every week or something..there u can right click on the process go to the PSA deletion screen and in the bottom it will be defined as 15 change it to the desired 45 days save it activate the chain...

    Regards,

    B

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 10, 2008 at 06:11 AM

    Hi sushil,

    PSA stores data for a long time, unless you delete it. I guess you have a process chain that deletes data. Change the numbers of days from 15 to 45.

    Try changing the parameter of the screen where you are looking at the PSA. You always have a filter of days in the screen.

    Hope this helps.

    Regards,

    Diego

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 10, 2008 at 06:17 AM

    Hi,

    Normally it stays there as long as you delete it.

    You can define the PSA deletion selections in the process chain. It can be like requests that are older than 'x' no of days or request that are updated into target, etc

    That depends on the business decision how long to keep PSA data.

    Thanks,

    JituK

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 10, 2008 at 07:02 AM

    Dear Sushil..

    We can arrive at the solution from two ends,..

    1.. Firstly...in the RSA1 Tcode ,, move to PSA in Modelling folder..and in the top Menu bar,, U will find SETTINGS tab...under it click on DISPLAY SELECTION FOR PSA TREE..

    and in it go for time selection..and change the radio button to NO TIME SELECTION..then u will find.all the requests there now....

    Or set TIME LIMIT radio button for the last 45 days...

    I suppose u have fixed the LAST WEEK ...so u r getting for the last 5 bussiness days...

    2.Secondly ..ask ur team whether they have been running PSA DELETION process chain..

    If they are running it..in the variant of PSA deletion ..u will find an option OLDER THAN --- days....In this fill for 45 days..this solves if u running the particular process chain..

    NOW this solves ur problem

    Hope This Solves ur Problem...

    Assign points if needful...

    Best REgards,

    VVenkat.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 10, 2008 at 07:22 AM

    Hi All

    I changed setting of period to 45 days. I will assign point to all of you.

    thanks to all

    Regards

    sushil Kadam

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.