Skip to Content
0

Can't see Lumira Designer report on Mobile BI 6.7

Dec 19, 2017 at 10:54 PM

281

avatar image

I have Lumira Designer 2.0 SP2, and BI 4.1 SP9.

I set the Lumira Designer report's Category to Corporation - Mobile. But I can't see the report in SAP Mobile BI 6.7.

The Mobile BI app still sees old reports from Design Studio 1.6.

How to solve this issue?

thanks,

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Tammy Powlas
Dec 19, 2017 at 11:14 PM
0

Did you install the Lumira 2x add-on to the BI Platform? Did you install the mobile services related with it (it’s a checkbox at installation)?

It works for me on 2.1, BI4.2 SP5

Show 8 Share
10 |10000 characters needed characters left characters exceeded

Thank you Tammy. I will have to try on this.

0

I'm working with BO4.2 SP5 and Lumira 2.1 and fresh Add-on. I can see Lumira documents on Ipad, but I can't load designer documents. Discovery document is OK and so is webi. Do you know why or can you load LD 2.1 documents?

0
Erling Joergensen

Strange, I can see them with BI4.2 SP05 Lumira Designer 2.1

See Vikas' question below: "Was the Lumira Add-On Install a fresh installation or an upgrade install? If you could share details about it.

Did a repair install tried for the Add-On?"

0

The Add-on is a fresh installation after upgrading the BOE from SP04 to SP05. But it didn't worked in SP04 and Lumira 2.0 either. Which details do you want?

0
Erling Joergensen

There is a mobile service flag when you install the Lumira add-on; sounds like it might not have been selected at installation....if possible, I would uninstall the add-on, re-install and ensure the mobile services flag is selected. Just a thought, perhaps Vikas Kumar Yadav has some other suggestions

0

All flags are set (1 for complete and 5 below). In Launchpad I can view / run both types.

Could it be a firewall issue or java?? I didn't modify the Add-on or the mobile SDK. Both are out-off-the-box.

0
Erling Joergensen

Could be a firewall or VPN issue. Those are my #1 problems when using Mobile BI

0

@erling.joergensen is it possible to raise an incident for the same that would help to look into this issue in more detail.

Hope the "Mobile" category assignment is in place for Discovery or Designer documents as we had mandated this from Lumira 2.0 SP02 onwards.

0
Vikas Kumar Yadav
Jan 04 at 02:17 PM
0

Was the Lumira Add-On Install a fresh installation or an upgrade install? If you could share details about it.

Did a repair install tried for the Add-On?

Regards

Vikas

Show 5 Share
10 |10000 characters needed characters left characters exceeded

We have a similar issue.

BI 4.2 SP4 and Lumira 2.1 -> The Lumira documents can be opened in the SAP Mobile BI App on an Ipad Pro but the Lumira Discovery live connection had problems so had to move to BI 4.2 SP5.

BI 4.2 SP5 and Lumira 2.1 -> Lumira documents are not being loaded.

With the same system before the upgrade of BI platform we could open Lumira documents in the Mobile BI app in ipad pro.

Can you please help here?

0

Please refer this SAP note and see if this resolves your issue.

https://launchpad.support.sap.com/#/notes/2536378

1

It works for both I-gadgets and Android! Thanks alot :)

1

Thanks for the help Vikas. After adapting the changes it works on Android. Will test it tomorrow on our I-gadgets and update again. Thanks a lot!

1

BI 4.2 solved the issue! Thanks!

1