Skip to Content

how to make the field of Portfolio in f-36 Appears

Dec 19, 2017 at 05:49 PM


avatar image

Hello All,

I need to know , how to make the field of Portfolio in f-36 Appears , because it doesn't Appear in my SAP System and I do not know exactly which Filed Status group responsible for Portfolio i was looking and check the field status group but I didn't get it

this PIC of my SAP

dd.jpg (158.0 kB)
842091.jpg (15.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
KK Lam Dec 20, 2017 at 07:23 AM

Hi Mahmoud,

Portfolio field is related to Bill o Exchange (BoE) and you need to configure it. You can refer here for the configuration


Show 4 Share
10 |10000 characters needed characters left characters exceeded

Thanks for your help, I did all the steps like the link you'er mentioned, But it Doesn't work the problem is still, But I think my problem is here as shown in PIC

BSED-PORTF Is not defined in the Previous image, and when I trying to define it i got this error (Specify the key within the work area) and i looking about it in SM30 to fix this but i don't know how because i do not which table i have to make it (no restrictions)

123er.jpg (242.5 kB)
12we.jpg (134.0 kB)


Please make sure your country code for the company code is set to one of this country (TR, TH, GR, RO, AE or SA). You can check it via OX02. I tested it by setting my company code's country to TR. After that i call F-36 and portfolio field is displayed as screenshot.

Please don't forget to change your tag from SAP Portfolio and Project Management to FIN (Finance). This issue should be categorize under finance.


f-36-1.png (23.3 kB)

Thanks for your Response, But I changed the country code from EG to TR but it doesn't work also, I will Try other ways to fix it, I really I appreciate your attempts to help me

thanks :D


Finally I got it , Thanks KK Lam it displayed now Your steps helped me a lot

Thank you