Skip to Content
avatar image
Former Member

Mobile plug in for netweaver developer studio 7.1

Hi,

I have install the netveaver developer studio 7.1 SP3 in my pc. I notice in order to create a mi project i need to install a mobile plug in. I already extract all the plug in file to the \SAP\IDE\CE\eclipse\plugins. but some how i still cant create the mi project.

Hope for help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 08, 2008 at 10:25 AM

    Hi

    There are two possible options that i can suggest.

    1. Can you please make sure that under the plugins folder of the IDE, the contents of the Mobile plugin are properly extracted i.e please make sure there is not additional folder named plugins is created.

    2. If you have done 1 successfully, then shut down your IDE, navigate to folder SAP\IDE\CE\eclipse\configuration. In here delete the folder named org.eclipse.osgi and then start your IDE.

    Let me know if this works.

    Best Regards

    Sivakumar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Shiva..

      i have seen ur blog , am new ti NW Mobile . I installed NWce7.1 server n NWDS CE also n i installed NWMobile 7.1 version on top-up NWDS CE .

      Now tell me to develop an sample application what are the things i required , i want to develop an application on my laptop.

      kindly provide usefull Information.

      Thanks in Advance...waitiin for reply

      Reagrds

      Rajesh

  • avatar image
    Former Member
    Apr 09, 2008 at 05:39 AM

    Hi ,

    I assume you have gone through [this|http://aiokeh.wdf.sap.corp:50000/SAPIKS2/contentShow.sap?_SCLASS=IWB_STRUCT&_SLOIO=4517A790D8000064E10000000A1553F7&TMP_IWB_TASK=PREVIEW2&RELEASE=718&LANGUAGE=EN&_SEQNUM=29&_LOIO=B60F5C4A07CD4BCDB58598760CB27766&_CLASS=IWB_EXTHLP]

    document, which talks about Plugin Installation for Mobile.

    In case yes, Please edit your default.confdef file and remove the following tags:

    <variant-mappings>

    <variant-mapping used-compartment="SAP_BUILDT" used-variant-name="default"/>

    <variant-mapping used-compartment="NWMCLIENT" used-variant-name="default"/>

    </variant-mappings>

    Regards, Suresh BJ

    Edited by: Suresh BJ on Apr 9, 2008 7:39 AM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Suresh..

      Am new to this MI, as per our project requirment i need to give an demostration for GIS App on this MI, for this i installed NWCE server and NWDS CE also .

      And on top up of this NWDS CE i installed NWMobile(dowloaded from SDN), now am following one documnet, in that for running the client app need to add client plugins(NWMCLIENTSETUP.ZIP from service market)but i could't able to find that.

      So plz suggest me that which things i need to run an app on my laptop.

      Thnaks in Advance

      Regards

      Rajesh

      09903726944

  • avatar image
    Former Member
    Jun 09, 2008 at 01:11 PM

    Solve by refresh the development infra.

    Edited by: fcgan on Jun 9, 2008 3:11 PM

    Add comment
    10|10000 characters needed characters exceeded