Skip to Content
avatar image
Former Member

Deactivate the run of the iview

Hi all,

I published iviews to portal (BI7) . the e-views are grouped inside a workset

When the user selects the workset, the first e-view runs automatically.

Is it possible to deactivate this action? How do that ?

I would like the iview runs, only if the user clicks on the iview

Thanks

Céline

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 08, 2008 at 09:03 AM

    Hi,

    Check by setting iView property "Initial State - Open or Closed" to Closed. This prevents iView from running when launched.

    Regards,

    Harini S

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2008 at 12:16 PM

    Hi Céline,

    Try to use folders in your workset.

    Regards,

    Pino.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 09, 2008 at 05:30 AM

    hey,

    just check for the option " Entry point " in the properties of that ivew.

    make it as "No " for not viewing that ivew.

    • reward , if useful.

    anoop gupta

    Edited by: Anoop Gupta on Apr 9, 2008 7:30 AM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2008 at 11:17 AM

    Hi Harini,

    I checked this option. All iviews of my workset have this option.

    Have you other idea ?

    Thanks

    Céline

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2008 at 01:49 PM

    Hi Pino,

    Inside my portal content

    I created :

    - 1 folder containing the roles

    - 1 folder containing the worksets

    - Lot of folders containing the iviews of the workset ( 1 folder for each workset)

    Céline

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      The third level should be folder inside which you have the pages or iViews. First 2 level, role or workset will display in TLN. Third level, page or iView whichever you have, put that inside the folder. I hope that will work. You can just have one folder. Need not create individual folders for each object.

      Role -> Workset -> Folder -> Workset/page/iview

      Regards,

      Harini S

  • avatar image
    Former Member
    Apr 08, 2008 at 08:34 PM

    Céline,

    You should do like the role "system_admin_role", when you go to the role, the label "Transport Package" is enabled but the page is not loaded. If you want load the page you have to click on it.

    Pino.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 10, 2008 at 08:03 AM

    Hi,

    Thanks for your help.

    The option "entry point" has no effect for my problem.

    I use the solution with folder.

    Céline

    Add comment
    10|10000 characters needed characters exceeded