Skip to Content
author's profile photo Former Member
Former Member

My iView Components Keep Shutting Down in NetWeaver 7.1

All:

I am having trouble keeping my portal components "started". These were originally PAR files converted to EAR components for our 3rd party product.

Every morning I have to manually start these components. I think when the Portal is restarted, these components don't "wake up" and I have to start them in Developer Studio. Where do I go in the Portal to keep my EAR components "always-on"?

See Screenshot here:

[http://www.go-nfix.com/Netweaver.jpg|http://www.go-nfix.com/Netweaver.jpg]

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 09, 2008 at 02:03 PM

    Follow up:

    I suspect there is somewhere I go in portal administration to make my portal component EAR's "always-on", however nothing is jumping out at me as a surf around the portal and content admin for a solution.

    However in Developer Studio, I can start/stop, just not configure my uploaded EAR packages.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.