Skip to Content
1

A4H 7.5 SP0 ASE - DEVELOER user not registered correctly

Dec 18, 2017 at 09:40 AM

85

avatar image

Hello,

we have troubles with our fresh Instance of SAP BW 7.5 SP02 with ASE Developer Edition on SAP Cloud Appliance Library.

We have an issue in using the DEVELOER User. The System is asking us for a developer key. Unfotunatly the predifined developer key from table DEVACCESS is not working.

Did we forget something?

PS: the system is showing us SID NPL and not SID A4H.

Best regards, Alexander

10 |10000 characters needed characters left characters exceeded

Hello Alexander,

could you please navigate to Getting Started Guide for the solution - a MiniSAP License must be installed.

Best Regards

Aleksandar

0

Hi Aleksandar, thanks. We will try that.

0

Hello Aleksandar,

the Getting Started Guide is linked to "SAP NetWeaver 7.50 SP1 AS on HANA"

see Link to Getting Started Guide

But we are starting a System on ASE.

It seems that the given "Getting Started Guide" is wrong and can not be applied to an CAL ABAP System on ASE.

For example there is an A4H system mentioned in the guide, but we had to install an instance for NPL SID.

Further more the only working dev access key for DEVELOPER User is 35408798513176413512 and not the one preconfigured in DEVACCESS table.

Kind regards

0

Hello Alexander,

The link to the guide was fixed. You may have a look at "License Keys Installation".

Best regards,

Stanimir

1
* Please Login or Register to Answer, Follow or Comment.

0 Answers