Skip to Content
author's profile photo Former Member
Former Member

Generate export datasource

Hi Experts,

I tried to generate export datasource from an infocube, and it said the datasource successfully generated. But when I went to infosouce to find the generated datasource, it was not there? Please help on this.

Thanks,

Bill

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 06, 2008 at 11:19 AM

    Hi,

    export data source starts with your infocube name with prefix 8xxxxxx. xxx-infocube name.

    i think this is because of the data mart inactive status in infosource tree. go to business content--find the data mart infosource-transfer right hand side---activate it.

    then come back to modelinginfosource-refresh-find the data mart infosource tree is active-then go for your infocube generate export data sourcenow check with in infosource--before checking with infosource do refresh.

    hope this help you

    regards

    Harikrishna N

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 08, 2008 at 05:07 AM

    Thanks for all the input here. It could be the system's problem. I just deleted the infocube, and re-created the infocube, then generated export datasource. It showed up. Can someone explain why?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 06, 2008 at 06:45 AM

    hi..

    I think u chk in datasource....not sure...is it BI 7 or lesser than this...?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 06, 2008 at 07:49 AM

    Hi,

    on the menu tool bar, settings-> display generated data sourcces -> show.

    this setting should show the generated data sources.

    Br,

    Ravi.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 06, 2008 at 12:36 PM

    Hi,

    As explained by a fellow SDN'er generated data sources appear with 8 as a prefix followed by the infoprovider name. as told before generated data sources will be in hide mode by default. to see the generates DS you have follow the steps ive posted earlier.

    settings ->display generated DS -> show

    Br,

    Rav

    Edited by: ravi d on Apr 6, 2008 2:38 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 06, 2008 at 12:58 PM

    You need to replicate the datasources of your source system 'myself'. Then check for your datasource in the datasource overview. You can do a search also.

    OR

    Go to RSA2 transaction and search for 8(Infoprovider name)*.

    Hope it helps..

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 07, 2008 at 05:14 PM

    Hi -

    If you are in BI 7.0 environment...

    - Click on Datasources in Modeling window pane

    - Click on "Choose Source System" button and choose "BI" Source System

    - Then simply search for your Data Source which should be "8 appended with you Cube name"

    Hope this helps...

    Regards

    AY

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.