Skip to Content
0

Control details not useable after breakdown dimension removed

Dec 20, 2017 at 10:47 AM

24

avatar image
Former Member

Hi all,

I have a control in my consolidation model which I originally set up with a breakdown dimension. This worked technically but to the users the breakdown was irrelevant, so we removed it from the control, so that we now have no breakdown dimension defined for the control.

After running the controls, when looking at the control details, we now no longer get the values or the tolerance shown for this control.

In the screenshot control 0910_3 never had a breakdown dimension, so we get one line with all the details. Control 0010 had a breakdown dimension which we removed. We still get the little black triangle to indicate a breakdown being available. However when we try to open it up we get just a blank line.

Has anyone seen this before and possibly a solution? The moment I add the breakdown dimension back (the same as before or any other dimension) it all works again. I have also tried to re-save the control without adding a breakdown dimension (by making another change), but this did not help.

Thanks,
Arnold

controls.png (37.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Vadim Kalinin Dec 20, 2017 at 11:04 AM
0

What about delete rule and recreate?

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

that works ... I was hoping for a quicker way as we are talking about 50+ controls.

0

Looks like it's a bug in control maintenance code. Some fresh SP may solve it :)

0

P.S I was unable to find the exact note for this issue, but there are a lot of notes related to controls...

0