Skip to Content
author's profile photo Former Member
Former Member

Control details not useable after breakdown dimension removed

Hi all,

I have a control in my consolidation model which I originally set up with a breakdown dimension. This worked technically but to the users the breakdown was irrelevant, so we removed it from the control, so that we now have no breakdown dimension defined for the control.

After running the controls, when looking at the control details, we now no longer get the values or the tolerance shown for this control.

In the screenshot control 0910_3 never had a breakdown dimension, so we get one line with all the details. Control 0010 had a breakdown dimension which we removed. We still get the little black triangle to indicate a breakdown being available. However when we try to open it up we get just a blank line.

Has anyone seen this before and possibly a solution? The moment I add the breakdown dimension back (the same as before or any other dimension) it all works again. I have also tried to re-save the control without adding a breakdown dimension (by making another change), but this did not help.

Thanks,
Arnold

controls.png (37.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 20, 2017 at 11:04 AM

    What about delete rule and recreate?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.