Skip to Content
0

Lumira 2.1 BO 4.2 SP and Patch level Requirements

Dec 19, 2017 at 07:52 AM

307

avatar image

Hi, I wonder what are the Patch Level Requirements for Lumira 2.1.

The PAM dated 15th December 2017 only shows Lumira 2.0 SP03 as applicable.

We are using BO 4.2 SP3 P8 currently and are planning to install Lumira 2.1 - ist this adequat for Lumira 2.1?

Thank you

Stefan

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Arijit Das Dec 19, 2017 at 09:59 AM
1

I've found an SAP KBA: 2561565 - SAP Lumira 2.1: Release Note.

Under Supported Environment section, the link of the PAM is given. However, the link still points to the PAM dated 15th December 2017 (applicable to SAP Lumira 2.0 SP03). Hence, I assume there is no change in supported SP and patch level for BIP as of Lumira 2.1 SP00.

I would suggest to get this confirmed from SAP support before doing any upgrade.

Share
10 |10000 characters needed characters left characters exceeded