Skip to Content
avatar image
Former Member

Update Java Sun JSDK 1.4.2_07 in server

Hello,

I wonder if it is compulsory to use the version Sun JSDK 1.4.2_07 on the server xMII 11.5 or we can update the JAVA after installation of XMII 11.5 to a latest version of Java?

We would have problems with support in SAP?

Nilo ...

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 03, 2008 at 07:15 PM

    For version 11.5 you can use any 1.4.2_x. The newer the better. You can change it after the install, but it's easier to change it first. There's a note on how to update java when xMII is already installed.

    Regards,

    Jamie

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 03, 2008 at 09:36 PM

    Thank you Jamie have another question.

    The SAP's support in an updated version of Java in xMII 11.5?

    Bye

    Add comment
    10|10000 characters needed characters exceeded