Skip to Content
0
Former Member
Apr 02, 2008 at 08:01 PM

Transport error!

323 Views

Hello all,

I have changed a standard include and it is saved as a repair object in a transport with in local change requests transport group.

When I had released this transport, it did not go anywhere. No logs exist for this transport.

Now I tried to reassign it to another transport group /QAS/ transport group and it is giving the below error when I tried to release it. It is happening only for repair objects only. Any ideas why it is happening?

Only edit objects from package /IRM/GLOBAL in local requests

Message no. TK332

Diagnosis

Objects in package /IRM/GLOBAL cannot be edited in transportable Workbench requests in the current system DEV. The transport routes are configured such that objects from package /IRM/GLOBAL can only be edited in local Workbench requests.

System Response

The function terminates.

Procedure

You have the following options:

If you want to transport objects in package /IRM/GLOBAL into the target /QAS/ once only, without changing the configuration of the transport routes, then create a transport of copies in the extended view of the Transport Organizer (Transaction SE01). Go to the request overview and choose Request/task -> Object list -> Include objects to include your objects in this transport of copies.

*If you would like objects in package /IRM/GLOBAL to be transported generally into the target system /QAS/, contact your transport administrator. In this case, the configuration of the transport routes must be corrected in the Transport Management System (TMS). For details, see the documentation on the Transport Management System.*

Thanks,