Skip to Content
avatar image
Former Member

Document template in not getting search in attachment- with template sap crm

Hello All,

I am facing issue with document templates in SAP CRM. I have 2 client for development system 100 & 120. I have created new template in 100 from WUI and copied it into 120 via SCC1 transaction. The template record is copied to CRMTEMPLOIO & CRMTEMPPHIO table in 120 after the SCC1 but the record of table SKWG_BREL is not copied to 120 client. Because of this, we are not able to search the template in the "Attachment - With template" option. System first check the entry in SKWG_BREL table before displaying it to the user and as i said in this it is not copied to this table in 120.

However, when i released the TR and then again did the SCC1. Now when I checked then the record got inserted into table SKWG_BREL. Can anybody tell me why after the release of TR the entry is getting inserted into the table? Also is there any alternative of it take the template from one client to another? Last can we get the log of deleted templates from the system?

Any help is very much appreciated!

Best Regards,

Praveen Yadav

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 09, 2017 at 09:47 AM

    Hi all,

    I have can't transport templates between client for development systems:

    - I have 2 client for development system 100 & 200.

    - I have create a new template WUI in Document Template Designer.

    - I transport the new template with tcode: crm_kw_templ_transp

    - I use tdoce: "scc1"

    I need transport the template in all clients

    Thanks in advance.

    Add comment
    10|10000 characters needed characters exceeded