Skip to Content
0

Supported Microsoft AD version for SAP IDM Connector

Dec 15, 2017 at 01:37 PM

42

avatar image
Former Member

Hey

We are currently using a slightly modified version of the standard AD connector in our IDM 7.2 system. And are connecting to different versions of Microsoft AD up to version 2010

But we might soon have to integrate to 2012 and 2016.

Are those versions supported in the standard SAP IDM Microsoft Connector. If not, would it be possible to modify them, so that we can intergrate with those AD versions?

Or is it a completely different connector that is needed?

Thanks :)

(Exchange 365 connection is another story.)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Matt Pollicove
Dec 15, 2017 at 05:27 PM
1

Hi there,

There really should be no difference in how the connector works. As long as the Directory Service uses the LDAP protocol, you are fine. I've used IDM in at least a lab setting against both ADs without any issues that I can recall.

The good news is that since the LDAP connector is open-ended, you can always change, add, or remove attributes as needed.

That being said, there will definitely be some changes in the way that the new AD does work and interact with IDM and your Enterprise / Landscape in general, so gaining knowledge of the changes, and working with your Directory Services team will help to mitigate that.

If you do find something interesting, let us know, either in questions you have or a blog about what you did!

Matt

PS -- As Moderator, I edited the subject of your item from "Cupported" to "Supported" =)

Share
10 |10000 characters needed characters left characters exceeded