Skip to Content
avatar image
Former Member

EPM addin 10 .0 SP 25 Patch 3

Hello All,

Currently We are planning to install EPM 10.0 Addin SP25 Patch 3 version for Mircorsoft office 2010 32 bit. Does this version supports?

One more issue with my other system which is having Microsoft Office 2016 64 bit, Does the same installation supports this.

What is the main difference between .NET3.5 & 4.0.

Please advise?
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 15, 2017 at 01:33 PM

    Please post question in a readable form (without "Insert code")

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello All,

      Currently We are planning to install EPM 10.0 Addin SP25 Patch 3 version for Mircorsoft office 2010 32 bit. Does this version supports?

      One more issue with my other system which is having Microsoft Office 2016 64 bit, Does the same installation supports this. What is the main difference between .NET3.5 & 4.0.

      Please advise?

  • Dec 15, 2017 at 03:04 PM

    Hi Raju

    Before EPM add-in SP27, there are 2 versions

    - 32 bit .NET 3.5

    - 64 bit .NET 4.0 (aka Big Volume)

    So, for 64-bit Office, you need to take the .NET 4.0 version

    NOTE: Office 2016 is supported (see https://service.sap.com/sap/support/notes/2246025 )

    As of SP27, there will be simply one EPM add-in (using .NET 4.5), please refer to: https://service.sap.com/sap/support/notes/2369339

    Thanks

    Marc

    Add comment
    10|10000 characters needed characters exceeded