Skip to Content
author's profile photo Former Member
Former Member

Integration of CRM 4.0 and R/3 4.7 D

Hi All,

I dont know whethere this is the right forum for postingthis question or not, but what i need is i want to integrate CRM 4.0 and R/3 4.7 D. Is it possible?

When i run SMOEAC tranx its says "No valid R/3 back end system" but RFC runs smoothly, i have checked with SAP note (833348) after reading the previous Queries posted here for the same problem but that is for CRM 5.0 and not CRM 4.0.

Actually i am preparing myself for CRM foundation course for thenext month, hence i require to know hwo to integrate these two systems at my home, both are IDEs versions. Please let me know ASAP.

Regards

Siddhartha Sengupta

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 08, 2008 at 12:36 PM

    Please can anyone reply to my Query ? its urgent....please...

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Please ensure that you have completed the Middleware connectivity activity properly. The connectivity activity comprises of maintenance of logical systems, RFC destinations and RFC users (both R/3 and Logical destinations) in both CRM and R/3 system. SMOEAC (Administration console) can be performed only after successful completion of connectivity activities.

      Regards,

      Kaushik

  • author's profile photo Former Member
    Former Member
    Posted on Apr 09, 2008 at 12:37 PM

    Hi Siddhartha,

    download the Building Block of B09 and do according to that

    u can download if from

    [http://help.sap.com/bp_crmv340/CRM_DE/BBLibrary/html/BBLibrary.htm]

    cheers

    Ranga

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ranga,

      The error that I am getting is '"No valid back end system", whereas i am able to connect through RFC and absolutely no problem with that.

      And as far as the configurations are concerned , i am already done with that. What i suspect is some problem with the plugins and CRM adapter frameowrk may be.

      And lastly thanks to prashant as well as Kaushik, for replying me.

      Do u have any idea regarding the plugins and Adapters required for that and how to check whether they are working and configured properly?

      Regards

      Siddhartha Sengupta

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.