Skip to Content
0

Continuos Alert for WebiProcessingServers - BI 4.2 SP1

Dec 14, 2017 at 12:11 PM

32

avatar image
Former Member

Hi Everyone,

I am using BI 4.2 SP1, we are just started supporting the live environment of XYZ client.

We can see there are KPI/Watch alert created and so we are receiving the alerts regualarly. However sometimes , the alert seems to false , consider the below alert

Reminder : Danger Rule evaluated to true for "IOXXX-XXA01 - WebIntelligenceProcessingServer" watch.

Reminder :

Danger Rule: IXXXXA01.WebIntelligenceProcessingServer$'Server Running State'==0 || IXXXXA01.WebIntelligenceProcessingServer$'Server Running State'==5 Reminder :

Caution Rule: IXXXA01.WebIntelligenceProcessingServer$'Server Running State'==1 || IXXXOA01.WebIntelligenceProcessingServer$'Server Running State'==2 || IXXXXOA01.WebIntelligenceProcessingServer$'Server Running State'==4 || IXXXXDA01.WebIntelligenceProcessingServer$'Server Running State'==6 || IXXXXXOA01.WebIntelligenceProcessingServer$'Server Running State'==7 Reminder :

The metrics that have crossed their respective thresholds:

IORPERBOA01.WebIntelligenceProcessingServer$'Server Running State'

When i check the healt state of the reported server in CMC , they are looking good.

For five minutes time span we get the different servers webiprocesssingserver,1,2 and 3.

This continious alerts happening in the morning and evening with same time for 5 minutes.

Can you please help us troubleshoot this false alert or we need to know the exact reason.

My second question is that, how do we setup in the threshold limit while creating the watches for each webiserver. Say in my cmc i can see the boolean expression for caution and danger but where to the see the setting of threshold limit.

Let me know your thoughts ...

many thanks

MKhere

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Denis Konovalov
Dec 14, 2017 at 12:36 PM
0

running state alerts are indicating that your webi servers are either stuck or being restarted or are crashing.
You need to monitor what happening to them, do their PID's change ? Do their traces show any issues ? is there enough resources for webi during times when it happens ? etc...

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Denis Konovalov,

Thanks for the response,

There are danger event alert as well.

Can you please tell me how to check for the change in PID's or how to see if there is already trace in place ?

Many thanks

MK

0
avatar image
Former Member Dec 14, 2017 at 12:45 PM
0

Hi Denis Konovalov,

Thanks for the response,

There are danger event alert as well.

Can you please tell me how to check for the change in PID's or how to see if there is already trace in place ?

Many thanks

MK

Show 1 Share
10 |10000 characters needed characters left characters exceeded

for the PID information, please look at

https://en.wikipedia.org/wiki/Process_identifier

The trace levels are set in CMC in the each server properties page, please see more on this in Admin guide.
0