Skip to Content
author's profile photo Former Member
Former Member

Not able to start SAP on Production system - RFC_ERROR_SYSTEM_FAILURE

Hi,

We are not able to start SAP. In fact, it is

giving the error RFC_ERROR_SYSTEM_FAILURE when

starting the system using STARTSAP with user as

<SID>OFR.

I have checked logs but no valuable information is

identified. Also tried FIXR3OWNS but no help.

I am doing the following steps:

1. Login to the iseries server as SBPOFR.

2. Option 1 - General R/3 tasks is selected.

3. Option 1 - Start R/3 system is selected.

4. The default parameters are selected for starting

the SAP system.

5. It displays the error as :

<== RfcLastErrorEx

RFC Call/Exception: SYSTEM_FAILURE

Group Error group 104

Key RFC_ERROR_SYSTEM_FAILURE

Message connection closed without message

Press ENTER to end terminal session.

======================================

Though the subsystem shows that all the jobs are

started but while we click on the PRD connection

in SAPLogon Pad, it just gives the plain blue

screen. No logon is possible.

Please help me fix this asap. The Production is down and the is the matter of worry.

Regards,

Sai R.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2008 at 08:54 PM

    Hi,

    This issue got resolved after deleting the SQL packages as I found in one of the WP logs error of type MCH*.

    Sometime Basics are important....:-) Just wanted to share the solution with you. Thanks! to all who tried to think on this.

    Regards,

    SR

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.