Skip to Content
0

Unable to create Service PO- Not possible to determine net value Message no. SE377

Dec 12, 2017 at 10:51 AM

284

avatar image

se377.jpgI'm using the standard pricing and not defined new pricing procedure or conditions. I'm getting error while creating service PO. While entering the Gross price in service line item Not possible to determine net value

Message no. SE377

I have searched so many blogs but didn't find any solution.

se377.jpg (115.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

7 Answers

Jürgen L
Dec 12, 2017 at 11:53 AM
0

Have you read OSS note 25357 - MM-SRV: Error in the case of service conditions ?

Is there eventually a reference to a contract?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi,

thanx for reply.

I have gone through the Note - 25357. There is no Contract reference for Service Purchase order (No Contract release order).

I was able to create service PO till yesterday and not changed any configuration also. But i'm getting this problem while creating Service PO or Service Purchase Requisition.

0
Dibyendu Patra Dec 18, 2017 at 04:14 AM
0

As the problem is arising from a certain date, you should check all the transport requests after the date when last service PO was created. Also, take an existing service PO and try to create the same with absolutely same data.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 17, 2017 at 11:22 AM
0

HI,

Please check condition types are maintained in conditions tab of service PO as created in your SAP system.B'coz net value calculation depends on conditions value.

Please attach the SAP screen shot of conditions.

Jayant Garg

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Pls find the attached Conditions screenshot.

1.jpg (135.3 kB)
0
avatar image
Former Member Dec 18, 2017 at 02:05 PM
0

Hello Sudheer,

I have been checked the SAP screen shot for conditions as provided by you.The net value is not computed in this service PO.The reason is wrong pricing conditions are triggered in this PO B'coz pricing proc for material procurement is assigned to this Vendor.Now you have to assign right pricing proc to this vendor.It will be done thru' SPRO/IMG customizing in your SAP ERP system.Then you have create a service PO to this Vendor .I will advice to you please take help of SAP MM Consultant if you are a SAP End-user in your company.

Regards .

Jayant Garg

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Jayant,

I'm getting this error even for PR also. Service - Standard pricing proce. MS0000 used in both systems. Pls check the Screenshots. working.jpg & not-working1.jpg

working.jpg (160.5 kB)
not-working1.jpg (164.1 kB)
0
pric-wrking.jpg (88.5 kB)
pric-nt-wrking.jpg (83.4 kB)
0
Jürgen L
Dec 21, 2017 at 07:46 AM
0

your screenshots from pricing schema are insufficient as they just end with PRSX and do not show anything from PRSX to Net value including tax, while your screenshot from the PO condition just starts with PRSX. This way it can't be compared.

Further I don't believe that the pricing schema is untouched standard as I see the PRS condition in my systems on a different place

Show 6 Share
10 |10000 characters needed characters left characters exceeded

Hi,

Pricing schema is same in the both systems but not working in 1 system. pric-wrking.jpg & pric-nt-wrking.jpg

Could you please share the standard Service pricing schema which may help me to resolve this issue.

0

Have you clicked in both systems the Analysis button and compared the information?

0

I have checked, both are same. working.jpg & not-working.jpg

that's why i'm not understanding why the system is behaving differently.

working.jpg (123.8 kB)
not-working.jpg (119.4 kB)
0

Routine No. 5 - No condition exclusion is used in both systems and logic is also same. routine.jpg

What else controls this?

0

The routine.jpg does not open.

The analysis screenshots show only a part of the analysis screen, I had also expected to see the information from the left side of the window.

There is still no screenshot for the lower part of the pricing schema.

Further it would really help if you explained the situation with a few more words. Whether you did any customizing here, or if you are just a support guy who shall resolve what others had customized and if you then already talked with them.

I would also expect that equal things run equal, sometimes it is just not equal because some master data might be different or something else which can only be discovered when providing some more info.

For example looking at your condition screen I can see fields about committed quantity on top left in one screenshot and not in the other, this is already a difference

0

MS0000 schema - ms0000.jpg

Analysis - ms00000-analysis.jpg

It is an implementation project, we didn't do any customization related to service pricing.

we are facing this error in DEV testing system and QAS is working fine.

As you said i have compared both system and for DEV system committed quantity field is showing in analysis screen.

i'm checking why these fields are showing in DEV system.

ms0000.jpg (195.7 kB)
0
avatar image
Former Member Feb 01 at 09:44 AM
0

Dear Sudheer,

Did you find a solution for above issue?

If yes, kindly add here.

Thanks,

Share
10 |10000 characters needed characters left characters exceeded
Sudheer Koduri Feb 02 at 08:01 AM
0

I haven't done any configurations to resolve this issue, but now I'm able to create service PR & PO.

Still, don't know why this error has occurred and how it's resolved.

Share
10 |10000 characters needed characters left characters exceeded