Skip to Content
0

CRM Web UI - Skin broken when changing color

Dec 15, 2017 at 10:55 AM

52

avatar image
Former Member

Hi,

I am working with the skin nova and when I am changing the color of the skin (switch to green for example), the UI looks weird.

Some areas are green, some yellow and some of them are white (see attachment). This problem occurs since we have implemented a new support package and affects all skins.

Old version: Component: WEBCUIF, Release: 747, SP-Level: 0007

New Verson: Component: WEBCUIF, Release: 747, SP-Level: 0014

Are there some change done with css files?

Tank you and best regards,

Chris

web-ui-normal.png (48.2 kB)
web-ui-broken.png (44.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Varun Agarwal
Dec 21, 2017 at 12:51 PM
0

Hi Christian,

Ensure following SAP Notes are implemented and re-test the scenario:

2461031 Icon fonts are not displayed on custom skins
2461958 Colorizer changing image file name
2468763 Selecting color breaks icon fonts
2518974 Missing images after colorizing

Do remember to clear the browser and server cache as per SAP Note 2050322.

You have to set the color again to be able to fix the problem. By simply refreshing the page or opening the Web UI with color set again will not work. Only when color is newly set, the coding in above notes will be triggered.

Best Regards,

Varun Agarwal

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Varun,

thank you very much for your support.

This note solved the problem for me:

2518974 Missing images after colorizing

Best regards

Chris

0