Skip to Content

Is upgrade NW 7.50 to NW7.51 for ERP 6.0 / EHP8 possible?

Hi Olga,

we have ERP 6.0 with EHP8 and NW 7.50 installed.

Is it now possible (I saw your "negative" answer to this question from Nov. 2016) and supported by SAP to upgrade to 7.51 ? (which we use at our Fiori Frontend Server)

Thanks

Bernhard

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 14, 2017 at 05:05 PM

    SAP ERP RHP8 is based on SAP Netweaver 7.50. Sorry, but there is no way to upgrade.

    2171334 - EHP8 for SAP ERP 6.0 SP Stacks - Release & Information Note

    Add comment
    10|10000 characters needed characters exceeded

    • We have customers whose business case to upgrade to EhP8 would be made easier if NW 7.51 Fiori features could be used with embedded gateway in EhP8. Will SAP consider this (maybe 7.51 should have been called 7.60 if it isn’t backwardly compatible with 7.50)?