Skip to Content
avatar image
Former Member

SCS instance(on cluster) is failing!

Hi Folks,

We have installed CRM 5.0 system on Windows 2003 Cluster with MSSQL 9.0.

But after the installation, the cluster resource sap<SID> Instance is failing.

We have also tried to get the resources up manually, I am able to get all the resources abt but when I try to get the sap<SID> Instance up, all the resources fail and change to offline status.

The follwoing is the log file...

-


trc file: "sapstartsrv.log", trc level: 0, release: "700"

-


pid 3424

Mon Mar 31 09:33:42 2008

SAP HA Trace: Build in SAP Microsoft Cluster library '700, patch 102, changelist 896495' initialized

Initializing SAPControl Webservice

SapSSLInit failed => https support disabled

Starting WebService Named Pipe thread

Starting WebService thread

Webservice named pipe thread started, listening on port
.\pipe\sapcontrol_29

Webservice thread started, listening on port 52913

EBIZUAT\_sSAPCoalCluster is starting SAP System at 2008/03/31 9:33:46

SAP HA Trace: FindClusterResource: SAP resource found [sapwinha.cpp, line 329]

SAP HA Trace: SAP_HA_FindSAPInstance returns: SAP_HA_OK [sapwinha.cpp, line 907]

SAP HA Trace: FindClusterResource: Cluster resource found [sapwinha.cpp, line 252]

SAP HA Trace: SAP_HA_StartCluster returns: SAP_HA_START_IN_PROGRESS [sapwinha.cpp, line 1147]

Any help in resolving this issue appreciated.

Thanks

James

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 01, 2008 at 02:57 AM

    What is inside sapstart.log, stderrlog, windows event log, dev_ms, dev_disp, dev_w ? Have you check them ? are the services active ?

    cheers,

    Vincent

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 10, 2008 at 03:57 PM

    Hi,

    We had the same error which we found overwriting sapstartsrv.exe in the SCS/exe and ASCS/exe directories from the same file in E:\usr\sap\<SID>\SYS\exe\uc\NTAMD64 would correct this issue. However, this issue would repeat itself every time we restarted. We corrected this issue by implementing Note 1043592 - MSCS: Cluster Resource Monitor Crashes on W2K3 SP2 which tells you to download the latest NTCLUST.SAR from the Service Marketplace and replace two files in %/system32. This is only applicable if you have an x86_64 system though.

    Add comment
    10|10000 characters needed characters exceeded