Skip to Content
0

Addon for SAP B1 9.2 not visible on Browser Client

Dec 13, 2017 at 05:44 PM

57

avatar image

Hello Everyone.

I'm having a problem with my Addon. We have recenlty update our Business One from 9.0 PL6 to 9.2 PL9. This works fine and it seems that there is no problem.

I just generate a new version of our Addon using the ExtensionPackage, installed it on the ExtensionManager website and it works great on the Desktop Client.

The problem is that, when I open the Browser Client, the Addon is not there and can not execute it on the Browser Client.

Few Things:

- The client is using IExplorer. They're not able to install nor use any other browser

- The install .ZIP file was generated with ExtensionManager and the option "BOTH" for client Type is selected.

- The antivirus is disable.

- The DB is SQL 2014

I don't know what's going on. Anyone knows??

Many Thanks!

K.R

10 |10000 characters needed characters left characters exceeded

Could you reproduce the issue in other environment?

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Edy Simon Dec 14, 2017 at 05:18 AM
0

Hi Jose,

Your Browser client is 32bit or 64bit?
Your Addon must be compiled against the same platform.
Have you install the Addon on the Server hosting the Browser Gateway Access?

Regards
Edy

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 14, 2017 at 04:38 PM
0

Also make sure that when compiling the add-on, select the Browser.

Share
10 |10000 characters needed characters left characters exceeded